Service outage — investigating
Resolved
Jun 17, 2026 at 5:23pm UTC
Service has been fully restored and the web application and API are operating normally.
Affected services
Updated
Jun 17, 2026 at 5:00pm UTC
A fix is being deployed. We expect service to begin recovering shortly and will confirm once everything is fully restored.
Affected services
Created
Jun 17, 2026 at 4:44pm UTC
We are aware of an outage affecting Adaptive. The web application and API are currently unavailable for all users. Our team is actively investigating and working to restore service. We will post another update within 30 minutes or sooner if we have news. We're sorry for the disruption.
Affected services